漏洞信息详情

WordPress groundhogg插件代码注入漏洞

  • CNNVD编号:CNNVD-201908-2058
  • 危害等级: 高危
  • CVE编号: CVE-2019-15647
  • 漏洞类型: 代码注入
  • 发布时间: 2019-08-27
  • 威胁类型: 远程
  • 更新时间: 2019-08-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。groundhogg是使用在其其中的一个营销自动化插件。

WordPress groundhogg插件1.3.5之前版本中存在安全漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/groundhogg/#developers

参考网址

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/04/05/our-proactive-monitoring-caught-an-authenticated-remote-code-execution-rce-vulnerability-being-introduced-in-to-groundhogg

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9834

来源:wordpress.org

链接:https://wordpress.org/plugins/groundhogg/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15647

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多