漏洞信息详情

WordPress sell-downloads插件输入验证错误漏洞

  • CNNVD编号:CNNVD-201908-2064
  • 危害等级: 高危
  • CVE编号: CVE-2015-9348
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-08-27
  • 威胁类型: 远程
  • 更新时间: 2019-08-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。sell-downloads是使用在其中的一个付费下载网站构建插件。

WordPress sell-downloads插件1.0.8之前版本中存在安全漏洞,该漏洞源于程序没有充分限制暴力破解攻击。攻击者可利用该漏洞获取购买IDs。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/sell-downloads/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/sell-downloads/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9348

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多