漏洞信息详情

多款Lexmark产品输入验证错误漏洞

  • CNNVD编号:CNNVD-201908-2165
  • 危害等级: 超危
  • CVE编号: CVE-2019-9930
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-08-28
  • 威胁类型: 远程
  • 更新时间: 2019-08-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

Lexmark CS31x等都是美国利盟(Lexmark)公司的一款打印机。

多款Lexmark产品中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。以下产品及版本受到影响:使用LW71.VYL.P230及之前版本固件的Lexmark CS31x;使用LW71.VY2.P230及之前版本固件的CS41x;使用LW71.VY4.P230及之前版本固件的CS51x;使用LW71.GM2.P230及之前版本的CX310等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://support.lexmark.com/index?page=content&id=TE920&locale=EN&userlocale=EN_US

参考网址

来源:support.lexmark.com

链接:http://support.lexmark.com/index?page=content&id=TE920&locale=EN&userlocale=EN_US

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9930

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多