漏洞信息详情

WordPress woo-address-book插件跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201908-2193
  • 危害等级: 高危
  • CVE编号: CVE-2019-15770
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-08-29
  • 威胁类型: 远程
  • 更新时间: 2019-09-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。woo-address-book是使用在其中的一个用于电子商务网站的收货地址管理插件。

WordPress woo-address-book插件1.6.0之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/woo-address-book/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9849

来源:wordpress.org

链接:https://wordpress.org/plugins/woo-address-book/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15770

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多