漏洞信息详情

WordPress simple-301-redirects-addon-bulk-uploader插件输入验证错误漏洞

  • CNNVD编号:CNNVD-201908-2242
  • 危害等级: 中危
  • CVE编号: CVE-2019-15818
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-08-30
  • 威胁类型: 远程
  • 更新时间: 2019-09-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。simple-301-redirects-addon-bulk-uploader是使用在其中的一个为Simple 301 Redirects(重定向插件)提供扩展功能的插件。

WordPress simple-301-redirects-addon-bulk-uploader插件1.2.4及之前版本中存在安全漏洞。攻击者可利用该漏洞导出及清除插件的设置。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/simple-301-redirects-addon-bulk-uploader/#developers

参考网址

来源:MISC

链接:https://wordpress.org/plugins/simple-301-redirects-addon-bulk-uploader/#developers

来源:MISC

链接:https://blog.nintechnet.com/unauthenticated-option-changes-in-wordpress-simple-301-redirects-addon-bulk-uploader-plugin/

来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9503

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15818

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多