漏洞信息详情

ESTsoft ALSee 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201908-2261
  • 危害等级: 高危
  • CVE编号: CVE-2019-12810
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-08-30
  • 威胁类型: 本地
  • 更新时间: 2019-09-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

ESTsoft ALSee是韩国ESTsoft公司的一款图片编辑应用程序。

ESTsoft ALSee 5.3版本至8.39版本中的.PSD解析功能存在缓冲区错误漏洞。攻击者可借助特制的.PSD文件利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.estsoft.com/

参考网址

来源:www.boho.or.kr

链接:https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=35131

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12810

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多