漏洞信息详情

Magento 信息泄露漏洞

  • CNNVD编号:CNNVD-201908-270
  • 危害等级: 中危
  • CVE编号: CVE-2019-7852
  • 漏洞类型: 信息泄露
  • 发布时间: 2019-08-02
  • 威胁类型: 远程
  • 更新时间: 2019-08-07
  • 厂        商:
  • 漏洞来源:

漏洞简介

Magento是美国Magento公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。

Magento 2.1.18之前的2.1版本、2.2.9之前的2.2版本和2.3.2之前的2.3版本中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-33

参考网址

来源:magento.com

链接:https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-33

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7852

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多