漏洞信息详情

Android 输入验证错误漏洞

  • CNNVD编号:CNNVD-201908-386
  • 危害等级: 高危
  • CVE编号: CVE-2019-2134
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-08-06
  • 威胁类型: 本地
  • 更新时间: 2020-07-28
  • 厂        商:
  • 漏洞来源:

漏洞简介

Android是美国谷歌(Google)和开放手持设备联盟(简称OHA)的一套以Linux为基础的开源操作系统。

Android中的phNxpExtns_MifareStd.cpp文件的phFriNfc_ExtnsTransceive存在输入验证错误漏洞。攻击者可利用该漏洞提升权限。以下产品及版本受到影响:Android 7.0版本,7.1.1版本,7.1.2版本,8.0版本,8.1版本,9版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://source.android.com/security/bulletin/2019-08-01.html

参考网址

来源:source.android.com

链接:https://source.android.com/security/bulletin/2019-08-01

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-2134

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Google-Android-multiple-vulnerabilities-of-August-2019-29951

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多