漏洞信息详情

Enhancesoft osTicket 跨站脚本漏洞

  • CNNVD编号:CNNVD-201908-529
  • 危害等级: 中危
  • CVE编号: CVE-2019-14748
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-08-07
  • 威胁类型: 远程
  • 更新时间: 2019-08-15
  • 厂        商:
  • 漏洞来源: Aishwarya Iyer

漏洞简介

Enhancesoft osTicket是美国Enhancesoft公司的一套开源的票务系统。

Enhancesoft osTicket 1.10.7之前版本和1.12.1之前的1.12.x版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/osTicket/osTicket/releases/tag/v1.12.1

https://github.com/osTicket/osTicket/releases/tag/v1.10.7

参考网址

来源:github.com

链接:https://github.com/osTicket/osTicket/releases/tag/v1.12.1

来源:github.com

链接:https://github.com/osTicket/osTicket/releases/tag/v1.10.7

来源:github.com

链接:https://github.com/osTicket/osTicket/commit/33ed106b1602f559a660a69f931a9d873685d1ba

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154003/osTicket-1.12-File-Upload-Cross-Site-Scripting.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14748

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/47224

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多