漏洞信息详情

Cisco WebEx Meetings Server 输入验证错误漏洞

  • CNNVD编号:CNNVD-201908-567
  • 危害等级: 中危
  • CVE编号: CVE-2019-1954
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-08-07
  • 威胁类型: 远程
  • 更新时间: 2019-08-19
  • 厂        商:
  • 漏洞来源: Fouad Mouallal of ...

漏洞简介

Cisco WebEx Meetings Server(CWMS)是WebEx会议方案中的一套包含音频、视频和Web会议的多功能会议解决方案。

Cisco CWMS 4.0(1)之前版本中的Web管理界面存在输入验证错误漏洞,该漏洞源于程序没有对HTTP请求中的URL参数执行正确的输入验证。远程攻击者可通过发送HTTP请求利用该漏洞将用户重定向恶意的网站。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-wms-oredirect

参考网址

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1954

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-wms-oredirect

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2995/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多