漏洞信息详情

WordPress acf-better-search插件跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201908-588
  • 危害等级: 中危
  • CVE编号: CVE-2019-14682
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-08-08
  • 威胁类型: 远程
  • 更新时间: 2019-08-23
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。acf-better-search是使用在其中的一个搜索引擎插件。

WordPress acf-better-search插件3.3.1之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/acf-better-search/#developers

参考网址

来源:MISC

链接:https://wordpress.org/plugins/acf-better-search/#developers

来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9399

来源:MISC

链接:https://www.pluginvulnerabilities.com/2019/06/26/cross-site-request-forgery-csrf-settings-change-vulnerability-in-acf-better-search/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/WordPress-ACF-Better-Search-Cross-Site-Request-Forgery-29999

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14682

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多