漏洞信息详情

Adobe Acrobat和Reader 缓冲区错误漏洞

漏洞简介

Adobe Acrobat和Reader都是美国奥多比(Adobe)公司的产品。Adobe Acrobat是一套PDF文件编辑和转换工具。Reader是一套PDF文档阅读软件。

Adobe Acrobat和Acrobat Reader中存在缓冲区错误漏洞。攻击者可利用该漏洞执行任意代码。以下产品及版本受到影响:基于macOS平台的Adobe Acrobat DC和Acrobat Reader DC(Continuous?)2019.012.20034及之前版本;基于Windows平台的Acrobat DC和Acrobat Reader DC(Continuous?)2019.012.20035及之前版本;基于macOS平台的Acrobat DC和Acrobat Reader DC(Classic 2017?)2017.011.30142及之前版本;基于Windows平台的Acrobat DC和Acrobat Reader DC(Classic 2017?)2017.011.30143及之前版本;基于macOS平台的Acrobat DC和Acrobat Reader DC(Classic 2015?)2015.006.30497及之前版本;基于Windows平台的Acrobat DC和Acrobat Reader DC(Classic 2015)2015.006.30498及之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/acrobat/apsb19-41.html

参考网址

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Adobe-Acrobat-Reader-multiple-vulnerabilities-30032

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3092/

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/acrobat/apsb19-41.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8009

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多