漏洞信息详情

WordPress LoginPress插件SQL注入漏洞

  • CNNVD编号:CNNVD-201909-065
  • 危害等级: 超危
  • CVE编号: CVE-2019-15872
  • 漏洞类型: SQL注入
  • 发布时间: 2019-09-03
  • 威胁类型: 远程
  • 更新时间: 2019-09-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。LoginPress是使用在其中的一个登录页面自定义插件。

WordPress LoginPress插件1.1.4之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/loginpress/#developers

参考网址

来源:www.webarxsecurity.com

链接:https://www.webarxsecurity.com/loginpress-plugin/

来源:wordpress.org

链接:https://wordpress.org/plugins/loginpress/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15872

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多