漏洞信息详情

WordPress JobCareer theme 跨站脚本漏洞

  • CNNVD编号:CNNVD-201909-071
  • 危害等级: 中危
  • CVE编号: CVE-2019-15869
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-09-03
  • 威胁类型: 远程
  • 更新时间: 2019-09-04
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。JobCareer theme是使用在其中的一个招聘网站主题插件。

WordPress JobCareer theme 2.5.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wordpress.org

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9322

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15869

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多