漏洞信息详情

WordPress profilegrid-user-profiles-groups-and-communities插件代码注入漏洞

  • CNNVD编号:CNNVD-201909-073
  • 危害等级: 高危
  • CVE编号: CVE-2019-15873
  • 漏洞类型: 代码注入
  • 发布时间: 2019-09-03
  • 威胁类型: 远程
  • 更新时间: 2019-09-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。profilegrid-user-profiles-groups-and-communities是使用在其中的一个网站用户权限配置插件。

WordPress profilegrid-user-profiles-groups-and-communities插件2.8.6之前版本中存在安全漏洞。攻击者可通过向wp-admin/admin-ajax.php文件发送action=pm_template_preview&html=<?php之后带有PHP代码的POST请求利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/profilegrid-user-profiles-groups-and-communities/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9086

来源:wordpress.org

链接:https://wordpress.org/plugins/profilegrid-user-profiles-groups-and-communities/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15873

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多