漏洞信息详情

WordPress breadcrumbs-by-menu插件跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201909-077
  • 危害等级: 高危
  • CVE编号: CVE-2019-15865
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-09-03
  • 威胁类型: 远程
  • 更新时间: 2019-09-04
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。breadcrumbs-by-menu是使用在其中的一个插件。

WordPress breadcrumbs-by-menu插件1.0.3之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wordpress.org

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9338

来源:wordpress.org

链接:https://wordpress.org/plugins/breadcrumbs-by-menu/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15865

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多