漏洞信息详情

Mautic 跨站脚本漏洞

  • CNNVD编号:CNNVD-201909-265
  • 危害等级: 中危
  • CVE编号: CVE-2018-11198
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-09-06
  • 威胁类型: 远程
  • 更新时间: 2019-09-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

Mautic是一款开源的营销自动化软件。该软件能够监控管理网站、发送电子邮件并管理客户资源。

Mautic 2.13.1版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mautic/mautic/releases/tag/2.14.0

参考网址

来源:github.com

链接:https://github.com/mautic/mautic/releases/tag/2.14.0

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-11198

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多