漏洞信息详情

WordPress Swape theme 访问控制错误漏洞

  • CNNVD编号:CNNVD-201909-313
  • 危害等级: 超危
  • CVE编号: CVE-2018-21013
  • 漏洞类型: 访问控制错误
  • 发布时间: 2019-09-09
  • 威胁类型:
  • 更新时间: 2019-09-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Swape theme是使用在其中的一个应用程序商店主题插件。

WordPress Swape theme 1.2.1之前版本中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://themeforest.net/item/swape-app-showcase-app-store-wordpress-theme/20376082

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9024

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-21013

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多