漏洞信息详情

WordPress podlove-podcasting-plugin-for-wordpress插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201909-663
  • 危害等级: 中危
  • CVE编号: CVE-2016-10941
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-09-13
  • 威胁类型: 远程
  • 更新时间: 2019-09-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。podlove-podcasting-plugin-for-wordpress是使用在其中的一个视频网站插件。

WordPress podlove-podcasting-plugin-for-wordpress插件2.3.16之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/podlove-podcasting-plugin-for-wordpress/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/podlove-podcasting-plugin-for-wordpress/#developers

来源:github.com

链接:https://github.com/podlove/podlove-publisher/blob/master/changelog.txt

来源:blog.ripstech.com

链接:https://blog.ripstech.com/2016/the-state-of-wordpress-security/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10941

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多