漏洞信息详情

Apache Tapestry 代码问题漏洞

漏洞简介

Apache Tapestry是美国阿帕奇(Apache)软件基金会的一款使用Java语言编写的Web应用程序框架。

Apache Tapestry 5.4.0版本(包括:betas版本)至5.4.3版本中存在安全漏洞。攻击者可利用该漏洞运行恶意的Java代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://lists.apache.org/thread.html/5173c4eed06e2fca6fd5576ed723ff6bb1711738ec515cb51a04ab24@

参考网址

来源:lists.apache.org

链接:https://lists.apache.org/thread.html/5173c4eed06e2fca6fd5576ed723ff6bb1711738ec515cb51a04ab24@%3Cusers.tapestry.apache.org%3E

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-0195

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多