漏洞信息详情

WordPress fluid-responsive-slideshow插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201909-788
  • 危害等级: 中危
  • CVE编号: CVE-2016-10975
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-09-17
  • 威胁类型: 远程
  • 更新时间: 2019-09-19
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。fluid-responsive-slideshow是使用在其中的一个响应式幻灯片插件。

WordPress fluid-responsive-slideshow插件2.2.7之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wordpress.org/plugins/fluid-responsive-slideshow

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/fluid-responsive-slideshow/#developers

来源:klikki.fi

链接:https://klikki.fi/adv/fluid_responsive_slideshow.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10975

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多