漏洞信息详情

WordPress The wp-invoice插件访问控制错误漏洞

  • CNNVD编号:CNNVD-201909-966
  • 危害等级: 中危
  • CVE编号: CVE-2016-11008
  • 漏洞类型: 访问控制错误
  • 发布时间: 2019-09-20
  • 威胁类型: 远程
  • 更新时间: 2019-09-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wp-invoice是使用在其中的一个电子商务支付管理插件。

WordPress wp-invoice插件4.1.1之前版本中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/wp-invoice/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8378

来源:wordpress.org

链接:https://wordpress.org/plugins/wp-invoice/#developers

来源:www.pritect.net

链接:http://www.pritect.net/blog/wp-invoice-4-1-1-security-vulnerabilities

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-11008

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多