漏洞信息详情

WordPress wp-piwik插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201909-988
  • 危害等级: 中危
  • CVE编号: CVE-2015-9405
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-09-20
  • 威胁类型: 远程
  • 更新时间: 2019-09-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wp-piwik是使用在其中的一个网站统计信息显示插件。

WordPress wp-piwik插件1.0.5之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/wp-piwik/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8216

来源:wordpress.org

链接:https://wordpress.org/plugins/wp-piwik/#developers

来源:github.com

链接:https://github.com/braekling/WP-Matomo/commit/5110bfdb437a9f19b185ba8af33776fcb5e19940

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9405

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多