漏洞信息详情

FusionPBX 跨站脚本漏洞

  • CNNVD编号:CNNVD-201910-1263
  • 危害等级: 中危
  • CVE编号: CVE-2019-16987
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-10-21
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商:
  • 漏洞来源:

漏洞简介

FusionPBX是一套可扩展、多线程的通信平台。该平台可作为呼叫中心服务器、传真服务器、voip服务器、语音邮件服务器、会议服务器和语音应用服务器等。

FusionPBX 4.5.7及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/fusionpbx/fusionpbx/commit/ccdb27536d3549b5c0c317e3665fff231631ec77

参考网址

来源:MISC

链接:https://github.com/fusionpbx/fusionpbx/commit/ccdb27536d3549b5c0c317e3665fff231631ec77

来源:MISC

链接:https://resp3ctblog.wordpress.com/2019/10/19/fusionpbx-xss-17/

来源:www.fusionpbx.com

链接:https://www.fusionpbx.com/app/tickets/ticket_edit.php?id=6435167c-0960-47ea-a8c9-b3f46611b25d

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16987

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多