漏洞信息详情

Snoopy 输入验证错误漏洞

  • CNNVD编号:CNNVD-201910-1536
  • 危害等级: 超危
  • CVE编号: CVE-2002-2444
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-10-28
  • 威胁类型: 远程
  • 更新时间: 2019-11-04
  • 厂        商:
  • 漏洞来源:

漏洞简介

Snoopy是一款模拟Web浏览器的PHP类,它提供网页内容检索和表单发布等功能。

Snoopy 2.0.0之前版本中的exec cUR存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://sourceforge.net/projects/snoopy/

参考网址

来源:MISC

链接:http://www.openwall.com/lists/oss-security/2014/07/18/2

来源:sourceforge.net

链接:https://sourceforge.net/p/snoopy/bugs/13/

来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2002-2444

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2002-2444

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多