漏洞信息详情

Genesys PureEngage Digital 跨站脚本漏洞

  • CNNVD编号:CNNVD-201910-764
  • 危害等级: 中危
  • CVE编号: CVE-2019-17176
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-10-11
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Genesys PureEngage Digital是美国Genesys公司的一套全渠道客户交互管理平台。该平台支持在线聊天、电子邮件和SMS(短信服务)等功能。

Genesys PureEngage Digital (eServices) 8.1.x版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.genesys.com

参考网址

来源:MISC

链接:https://gist.github.com/MortalP0ison/5fd584b4c85fa13281fdc918913446fa

来源:xecure-labs.com

链接:https://xecure-labs.com

来源:twitter.com

链接:https://twitter.com/@Mortal_Poison_

来源:gist.github.com

链接:https://gist.github.com/MortalP0ison/2225f19abd173548c884ccc2acb9a398

来源:docs.genesys.com

链接:https://docs.genesys.com/extensions/Repository/cache2/public/eServices/8.1/mm_81advisory.html

来源:docs.genesys.com

链接:https://docs.genesys.com/Documentation/ES

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17176

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多