漏洞信息详情

Magento 跨站脚本漏洞

  • CNNVD编号:CNNVD-201911-243
  • 危害等级: 中危
  • CVE编号: CVE-2019-8233
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-11-05
  • 威胁类型: 远程
  • 更新时间: 2019-11-11
  • 厂        商:
  • 漏洞来源:

漏洞简介

Magento是美国Magento公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。

Magento 2.2版本和2.3版本中存在安全漏洞,该漏洞源于清洗引擎没有处理HTML评论。攻击者可利用该漏洞注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update

参考网址

来源:magento.com

链接:https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8233

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多