漏洞信息详情

Quest Software KACE Systems Management Appliance Server Center 跨站脚本漏洞

  • CNNVD编号:CNNVD-201911-300
  • 危害等级: 中危
  • CVE编号: CVE-2019-13081
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-11-06
  • 威胁类型: 远程
  • 更新时间: 2019-11-08
  • 厂        商:
  • 漏洞来源:

漏洞简介

Quest Software KACE Systems Management Appliance(SMA)是美国Quest Software公司的一款系统管理设备。该产品支持IT资产管理、服务器管理与监控、软件许可管理和补丁管理等功能。Server Center是其中的一个服务台程序。

Quest KACE SMA Server Center 9.1.317版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.quest.com/zh-cn/kb/311388/quest-response-to-certezza-vulnerability-report

参考网址

来源:www.quest.com

链接:https://www.quest.com/products/kace-systems-management-appliance/

来源:support.quest.com

链接:https://support.quest.com/kb/311388/quest-response-to-certezza-vulnerability-report

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13081

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多