漏洞信息详情

Eclipse Jetty 跨站脚本漏洞

  • CNNVD编号:CNNVD-201911-334
  • 危害等级: 中危
  • CVE编号: CVE-2009-5048
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-11-06
  • 威胁类型: 远程
  • 更新时间: 2019-11-08
  • 厂        商:
  • 漏洞来源:

漏洞简介

Eclipse Jetty是Eclipse基金会的一个开源的、基于Java的Web服务器和Java Servlet容器。

Eclipse Jetty 6.1.22之前版本中的Cookie Dump Servlet存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.eclipse.org/jetty/

参考网址

来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2011/01/14/2

来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2009-5048

来源:www.ush.it

链接:http://www.ush.it/team/ush/hack-jetty6x7x/jetty-adv.txt

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2009-5048

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多