漏洞信息详情

多款Atlassian产品Troubleshooting and Support Tools 安全漏洞

  • CNNVD编号:CNNVD-201911-454
  • 危害等级: 中危
  • CVE编号: CVE-2019-15005
  • 漏洞类型: 其他
  • 发布时间: 2019-11-07
  • 威胁类型: 远程
  • 更新时间: 2019-11-15
  • 厂        商:
  • 漏洞来源:

漏洞简介

Atlassian Crowd等都是澳大利亚Atlassian(Atlassian)公司的产品。Atlassian Crowd是一套基于Web的单点登录系统。该系统为多用户、网络应用程序和目录服务器提供验证、授权等功能。Crucible是一套代码审查工具。Atlassian Confluence Server是一套专业的企业知识管理与协同软件,也可以用于构建企业WiKi。Troubleshooting and Support Tools是其中的一个故障排除和支持工具。

多款Atlassian产品中的Atlassian Troubleshooting and Support Tools 1.17.2之前版本中存在安全漏洞。攻击者可利用该漏洞进行定期日志扫描并将结果发送到攻击者指定的邮件地址。以下产品及版本受到影响:Atlassian Bitbucket Server/Data Center 6.6.0之前版本;Confluence Server/Data Center 7.0.1之前版本;Jira Server/Data Center 8.3.2之前版本;Crowd/Crowd Data Center 3.6.0之前版本;Fisheye 4.7.2之前版本;Crucible 4.7.2之前版本;Bamboo 6.10.2之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jira.atlassian.com/browse/BAM-20647

参考网址

来源:MISC

链接:https://jira.atlassian.com/browse/BAM-20647

来源:MISC

链接:https://herolab.usd.de/security-advisories/usd-2019-0016/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15005

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多