漏洞信息详情

SnowHaze 输入验证错误漏洞

  • CNNVD编号:CNNVD-201911-810
  • 危害等级: 高危
  • CVE编号: CVE-2019-18949
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-11-13
  • 威胁类型: 远程
  • 更新时间: 2019-11-29
  • 厂        商:
  • 漏洞来源:

漏洞简介

SnowHaze是一款具有VPN(虚拟私人网络)功能的Web浏览器。

SnowHaze 2.6.6之前版本中存在输入验证错误漏洞。攻击者可利用该漏洞执行JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://snowhaze.com/ssa.txt

参考网址

来源:snowhaze.com

链接:https://snowhaze.com/ssa.txt

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18949

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多