漏洞信息详情

Xen 输入验证错误漏洞

  • CNNVD编号:CNNVD-201912-196
  • 危害等级: 中危
  • CVE编号: CVE-2019-19579
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-12-04
  • 威胁类型:
  • 更新时间: 2020-08-07
  • 厂        商:
  • 漏洞来源: Debian

漏洞简介

Xen是英国剑桥大学的一款开源的虚拟机监视器产品。该产品能够使不同和不兼容的操作系统运行在同一台计算机上,并支持在运行时进行迁移,保证正常运行并且避免宕机。

Xen 4.12.x及之前版本中存在安全漏洞。攻击者可借助DMA利用该漏洞获取主机操作系统权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://xenbits.xen.org/xsa/advisory-306.html

参考网址

来源:BUGTRAQ

链接:https://seclists.org/bugtraq/2020/Jan/21

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2019/12/05/7

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/RJYT5FNGM7JSVHHW6B22TSAATBOAPFPD/

来源:CONFIRM

链接:http://xenbits.xen.org/xsa/advisory-306.html

来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2019/11/26/2

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00011.html

来源:DEBIAN

链接:https://www.debian.org/security/2020/dsa-4602

来源:xenbits.xen.org

链接:https://xenbits.xen.org/xsa/advisory-306.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2020/suse-su-20200334-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20193296-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20193297-1.html

来源:www.debian.org

链接:https://www.debian.org/security/2020/dsa-4602

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20193338-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20193293-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20193307-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20193308-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0153/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0561/

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-19579

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4675.2/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19579

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/155956/Debian-Security-Advisory-4602-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4722/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0437/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0127/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4675/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2696/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多