漏洞信息详情

多款Weidmueller产品安全漏洞

  • CNNVD编号:CNNVD-201912-217
  • 危害等级: 超危
  • CVE编号: CVE-2019-16670
  • 漏洞类型: 其他
  • 发布时间: 2019-12-05
  • 威胁类型: 远程
  • 更新时间: 2019-12-13
  • 厂        商: Weidmueller
  • 漏洞来源:

漏洞简介

Weidmueller IE-SW-VL05M-5TX等都是德国Weidmueller公司的一款以太网交换机。

多款Weidmueller产品中存在安全漏洞,该漏洞源于身份验证机制没有进行暴力破解保护。攻击者可利用该漏洞实施暴力破解攻击。以下产品及版本受到影响:使用v3.6.6 Build 16102415及之前版本固件的IE-SW-VL05M-5TX ;使用v3.6.6 Build 16102415及之前版本固件的IE-SW-VL05MT-5TX ;使用v3.6.6 Build 16102415及之前版本固件的IE-SW-VL05M-3TX-2SC ;使用v3.6.6 Build 16102415及之前版本固件的IE-SW-VL05MT-3TX-2SC ;使用v3.6.6 Build 16102415及之前版本固件的IE-SW-VL05M-3TX-2ST ;使用v3.6.6 Build 16102415及之前版本固件的IE-SW-VL05MT-3TX-2ST ;使用v3.5.2 Build 16102415及之前版本固件的IE-SW-VL08MT-8TX ;使用v3.5.2 Build 16102415及之前版本固件的IE-SW-VL08MT-5TX-3SC ;使用v3.5.2 Build 16102415及之前版本固件的IE-SW-VL08MT-5TX-1SC-2SCS ;使用v3.5.2 Build 16102415及之前版本固件的IE-SW-VL08MT-6TX-2ST ;使用v3.5.2 Build 16102415及之前版本固件的IE-SW-VL08MT-6TX-2SC ;使用v3.5.2 Build 16102415及之前版本固件的IE-SW-VL08MT-6TX-2SCS ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08M-8TX ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08MT-8TX ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08M-6TX-2SC ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08MT-6TX-2SC ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08M-6TX-2ST ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08MT-6TX-2ST ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08M-6TX-2SCS ;使用v3.3.8 Build 16102416及之前版本固件的IE-SW-PL08MT-6TX-2SCS ;使用v3.3.16 Build 16102416及之前版本固件的IE-SW-PL10M-3GT-7TX ;使用v3.3.16 Build 16102416及之前版本固件的IE-SW-PL10MT-3GT-7TX;使用v3.3.16 Build 16102416及之前版本固件的IE-SW-PL10M-1GT-2GS-7TX;使用v3.3.16 Build 16102416及之前版本固件的IE-SW-PL10MT-1GT-2GS-7TX;使用v3.4.2 Build 16102416及之前版本固件的IE-SW-PL16M-16TX ;使用v3.4.2 Build 16102416及之前版本固件的IE-SW-PL16MT-16TX ;使用v3.4.2 Build 16102416及之前版本固件的IE-SW-PL16M-14TX-2SC ;使用v3.4.2 Build 16102416及之前版本固件的IE-SW-PL16MT-14TX-2SC;使用v3.4.2 Build 16102416及之前版本固件的IE-SW-PL16M-14TX-2ST;使用v3.4.2 Build 16102416及之前版本固件的IE-SW-PL16MT-14TX-2ST;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18M-2GC-16TX ;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18MT-2GC-16TX;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18M-2GC14TX2SC;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18MT-2GC14TX2SC;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18M-2GC14TX2ST;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18MT-2GC14TX2ST;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18M-2GC14TX2SCS;使用v3.4.4 Build 16102416及之前版本固件的IE-SW-PL18MT-2GC14TX2SCS;使用v3.3.4 Build 16102416及之前版本固件的IE-SW-PL09M-5GC-4GT ;使用v3.3.4 Build 16102416及之前版本固件的IE-SW-PL09MT-5GC-4GT。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.weidmueller.com

参考网址

来源:mdcop.weidmueller.com

链接:https://mdcop.weidmueller.com/mediadelivery/asset/900_102694

来源:MISC

链接:https://cert.vde.com/en-us/advisories/vde-2019-018

来源:www.us-cert.gov

链接:https://www.us-cert.gov/ics/advisories/icsa-19-339-02

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4566/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16670

漏洞信息快速查询

相关漏洞

更多