漏洞信息详情

Puma 安全漏洞

  • CNNVD编号:CNNVD-201912-253
  • 危害等级: 高危
  • CVE编号: CVE-2019-16770
  • 漏洞类型: 其他
  • 发布时间: 2019-12-05
  • 威胁类型: 远程
  • 更新时间: 2022-05-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

Puma是一款针对高并发应用的Web服务器。

Puma 3.12.2之前版本和4.3.2之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/puma/puma/security/advisories/GHSA-7xx3-m584-x994

参考网址

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2022/05/msg00034.html

来源:CONFIRM

链接:https://github.com/puma/puma/security/advisories/GHSA-7xx3-m584-x994

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2020/suse-su-20200081-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2020/suse-su-20200311-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0123/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0902/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/RubyGem-Puma-denial-of-service-via-Keepalive-Requests-33687

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.3919

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16770

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.2788

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2571/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3691/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3928/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3841/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0399/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多