漏洞信息详情

phpMyAdmin 安全漏洞

  • CNNVD编号:CNNVD-201912-259
  • 危害等级: 超危
  • CVE编号: CVE-2019-19617
  • 漏洞类型: 其他
  • 发布时间: 2019-12-05
  • 威胁类型: 远程
  • 更新时间: 2020-10-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

phpMyAdmin是phpMyAdmin团队的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。

phpMyAdmin 4.9.2之前版本中的GitRevision.php和Footer.php脚本存在安全漏洞,该漏洞源于程序没有转义一些Git信息。攻击者可借助特制请求利用该漏洞获取敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpmyadmin.net/news/2019/11/22/phpmyadmin-492-released/

参考网址

来源:MISC

链接:https://www.phpmyadmin.net/news/2019/11/22/phpmyadmin-492-released/

来源:github.com

链接:https://github.com/phpmyadmin/phpmyadmin/commit/1119de642b136d20e810bb20f545069a01dd7cc9

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2020/10/msg00024.html

来源:github.com

链接:https://github.com/phpmyadmin/phpmyadmin/compare/RELEASE_4_9_1...RELEASE_4_9_2

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/12/msg00006.html

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/phpMyAdmin-Cross-Site-Scripting-via-Git-Version-Information-31086

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4581/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19617

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3662/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多