漏洞信息详情

Documize 跨站脚本漏洞

  • CNNVD编号:CNNVD-201912-261
  • 危害等级: 中危
  • CVE编号: CVE-2019-19619
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-12-05
  • 威胁类型: 远程
  • 更新时间: 2019-12-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

Documize是一款基于Golang和EmberJS构建的开源文档协作系统。

Documize 3.5.1之前版本中的domain/section/markdown/markdown.go文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/documize/community/commit/a4384210d4d0d6b18e6fdb7e155de96d4a1cf9f3

参考网址

来源:MISC

链接:https://github.com/documize/community/commit/a4384210d4d0d6b18e6fdb7e155de96d4a1cf9f3

来源:github.com

链接:https://github.com/documize/community/compare/v3.5.0...v3.5.1

来源:MISC

链接:https://github.com/documize/community/releases/tag/v3.5.1

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19619

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多