漏洞信息详情

WordPress quiz-master-next 跨站脚本漏洞

  • CNNVD编号:CNNVD-201912-680
  • 危害等级: 中危
  • CVE编号: CVE-2019-17599
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-12-13
  • 威胁类型: 远程
  • 更新时间: 2019-12-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。quiz-master-next是使用在其中的一个问卷调查插件。

WordPress quiz-master-next 6.3.5之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/quiz-master-next/#developers

参考网址

来源:MISC

链接:https://github.com/QuizandSurveyMaster/quiz_master_next/pull/796

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9977

来源:wordpress.org

链接:https://wordpress.org/plugins/quiz-master-next/#developers

来源:github.com

链接:https://github.com/QuizandSurveyMaster/quiz_master_next/issues/795

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17599

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多