漏洞信息详情

TemaTres 跨站脚本漏洞

  • CNNVD编号:CNNVD-201912-681
  • 危害等级: 中危
  • CVE编号: CVE-2019-14344
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-12-13
  • 威胁类型: 远程
  • 更新时间: 2019-12-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

TemaTres是一款开源的词汇服务器。

TemaTres 3.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.vocabularyserver.com/

参考网址

来源:MISC

链接:https://github.com/tematres/TemaTres-Vocabulary-Server/commits/master

来源:medium.com

链接:https://medium.com/@Pablo0xSantiago/cve-2019-14344-tematres-3-0-cross-site-scripting-reflected-xss-3826a23c7fff

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14344

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多