漏洞信息详情

sa-exim 操作系统命令注入漏洞

  • CNNVD编号:CNNVD-201912-986
  • 危害等级: 高危
  • CVE编号: CVE-2019-19920
  • 漏洞类型: 操作系统命令注入
  • 发布时间: 2019-12-22
  • 威胁类型: 远程
  • 更新时间: 2020-09-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

sa-exim是一款支持垃圾邮件过滤的软件包。

sa-exim 4.2.1版本中存在安全漏洞。攻击者可利用该漏洞执行任意代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://sourceforge.net/projects/sa-exim/

参考网址

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2020/01/msg00006.html

来源:UBUNTU

链接:https://usn.ubuntu.com/4520-1/

来源:marc.info

链接:https://marc.info/?l=spamassassin-users&m=157668305026635&w=2

来源:marc.info

链接:https://marc.info/?l=spamassassin-users&m=157668107325768&w=2

来源:bugs.debian.org

链接:https://bugs.debian.org/946829#24

来源:www.debian.org

链接:https://www.debian.org/lts/security/2020/dla-2062

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0109/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3206/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19920

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/sa-exim-code-execution-via-Greylisting-pm-Eval-31291

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多