漏洞信息详情

VideoLAN VLC media player 跨站脚本漏洞

  • CNNVD编号:CNNVD-202001-1385
  • 危害等级: 中危
  • CVE编号: CVE-2013-3565
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-01-31
  • 威胁类型: 远程
  • 更新时间: 2020-02-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

VideoLAN VLC media player是法国VideoLAN组织的一款免费、开源的跨平台多媒体播放器(也是一个多媒体框架)。该产品支持播放多种介质(文件、光盘等)、多种音视频格式(WMV,MP3等)等。

VideoLAN VLC Media Player 2.0.7之前版本中的HTTP Interface存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.videolan.org/developers/vlc-branch/NEWS

参考网址

来源:lists.opensuse.org

链接:http://lists.opensuse.org/opensuse-updates/2014-03/msg00001.html

来源:www3.trustwave.com

链接:https://www3.trustwave.com/spiderlabs/advisories/TWSL2013-007.txt

来源:www.videolan.org

链接:http://www.videolan.org/developers/vlc-branch/NEWS

来源:git.videolan.org

链接:http://git.videolan.org/gitweb.cgi/vlc.git/?p=vlc.git;a=commitdiff;h=bf02b8dd211d5a52aa301a9a2ff4e73ed8195881

来源:http://git.videolan.org/gitweb.cgi/vlc.git/?p=vlc.git;a=commitdiff;h=bf02b8dd211d5a52aa301a9a2ff4e73ed8195881

链接:无

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2013-3565

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/45819

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多