漏洞信息详情

Wireshark WireGuard 代码问题漏洞

  • CNNVD编号:CNNVD-202002-1278
  • 危害等级: 中危
  • CVE编号: CVE-2020-9429
  • 漏洞类型: 代码问题
  • 发布时间: 2020-02-27
  • 威胁类型: 远程
  • 更新时间: 2020-08-04
  • 厂        商:
  • 漏洞来源: Gentoo

漏洞简介

Wireshark(前称Ethereal)是Wireshark团队的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。WireGuard是使用在其中的一个WireGuard协议解析器。

Wireshark 3.2.0版本至3.2.1版本中的WireGuard解析器存在安全漏洞。攻击者可通过注入畸形的数据包或诱使用户读取畸形的数据包跟踪文件利用该漏洞造成Wireshark崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.wireshark.org/security/wnpa-sec-2020-06.html

参考网址

来源:MISC

链接:https://www.wireshark.org/security/wnpa-sec-2020-06.html

来源:GENTOO

链接:https://security.gentoo.org/glsa/202007-13

来源:MISC

链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=16394

来源:MISC

链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=73c5fff899f253c44a72657048aec7db6edee571

来源:MISC

链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=a2530f740d67d41908e84434bb5ec99480c2ac2e

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00027.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0926/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9429

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/46044

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/158578/Gentoo-Linux-Security-Advisory-202007-13.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多