漏洞信息详情

lua-openssl 信任管理问题漏洞

  • CNNVD编号:CNNVD-202002-1284
  • 危害等级: 超危
  • CVE编号: CVE-2020-9433
  • 漏洞类型: 信任管理问题
  • 发布时间: 2020-02-27
  • 威胁类型: 远程
  • 更新时间: 2020-03-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

lua-openssl是一款开源的用于Lua语言的OpenSSL软件包。

lua-openssl 0.7.7-1版本中存在安全漏洞,该漏洞源于openssl_x509_check_email没有正确处理对X.509证书的验证。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/zhaozg/lua-openssl/commit/a6dc186dd4b6b9e329a93cca3e7e3cfccfdf3cca

参考网址

来源:MISC

链接:https://github.com/zhaozg/lua-openssl/commit/a6dc186dd4b6b9e329a93cca3e7e3cfccfdf3cca

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9433

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多