漏洞信息详情

Dell RSA Authentication Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-202002-1285
  • 危害等级: 中危
  • CVE编号: CVE-2020-5339
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-02-27
  • 威胁类型: 远程
  • 更新时间: 2020-09-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

Dell RSA Authentication Manager是美国戴尔(Dell)公司的一套集中式二元身份认证软件。该软件可跨物理站点集中管理二元身份认证、安全令牌、方法和用户等。

Dell RSA Authentication Manager 8.4 P10之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.dell.com/support/security/zh-cn/details/DOC-111092/DSA-2020-052-RSA®-Authentication-Manager-Multiple-Vulnerabilities

参考网址

来源:MISC

链接:https://community.rsa.com/docs/DOC-111092

来源:MISC

链接:https://www.dell.com/support/security/en-us/details/DOC-111092/DSA-2020-052-RSA®-Authentication-Manager-Multiple-Vulnerabilities

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5339

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/RSA-Authentication-Manager-Cross-Site-Scripting-via-Security-Console-31696

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多