漏洞信息详情

Puppet Enterprise Console 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202002-1291
  • 危害等级: 高危
  • CVE编号: CVE-2015-5686
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2020-02-27
  • 威胁类型: 远程
  • 更新时间: 2020-03-09
  • 厂        商:
  • 漏洞来源:

漏洞简介

Puppet是美国Puppet实验室的一套基于客户端/服务器(C/S)架构的配置管理工具,它可用于管理配置文件、用户、cron任务、软件包、系统服务等。Puppet Enterprise是Puppet的企业版。

Puppet Enterprise Console 3.x版本中存在安全漏洞。攻击者可利用该漏洞将用户输入重定向不可信的网站或劫持用户会话。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://puppet.com/security/cve/CVE-2015-5686/

参考网址

来源:CONFIRM

链接:https://puppet.com/security/cve/CVE-2015-5686/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多