漏洞信息详情

LinuxKI 安全漏洞

  • CNNVD编号:CNNVD-202002-743
  • 危害等级: 超危
  • CVE编号: CVE-2020-7209
  • 漏洞类型: 其他
  • 发布时间: 2020-02-12
  • 威胁类型: 远程
  • 更新时间: 2021-01-05
  • 厂        商:
  • 漏洞来源: numan turle, Cody ...

漏洞简介

HP LinuxKI是美国HP公司的一款性能分析工具。

LinuxKI v6.0-1及之前版本中存在安全漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/HewlettPackard/LinuxKI/releases/tag/v6.0-2

参考网址

来源:github.com

链接:https://github.com/HewlettPackard/LinuxKI/releases/tag/v6.0-2

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/158025/LinuxKI-Toolset-6.01-Remote-Command-Execution.html

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/48483

来源:cxsecurity.com

链接:https://cxsecurity.com/issue/WLB-2020050145

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-7209

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157739/HP-LinuxKI-6.01-Remote-Command-Injection.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多