漏洞信息详情

Mailu 安全漏洞

  • CNNVD编号:CNNVD-202002-747
  • 危害等级: 高危
  • CVE编号: CVE-2020-5239
  • 漏洞类型: 其他
  • 发布时间: 2020-02-12
  • 威胁类型: 远程
  • 更新时间: 2021-07-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

Mailu是开源的一个简单但功能齐全的邮件服务器,是一组 Docker 镜像。

Mailu 1.7之前版本中的Mailu fetchmail脚本存在安全漏洞。攻击者可利用该漏洞获取Mailu实例的全部访问权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/Mailu/Mailu/security/advisories/GHSA-2467-p5gv-58q6

参考网址

来源:github.com

链接:https://github.com/Mailu/Mailu/issues/1354

来源:github.com

链接:https://github.com/Mailu/Mailu/security/advisories/GHSA-2467-p5gv-58q6

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多