漏洞信息详情

Versiant LYNX Customer Service Portal 跨站脚本漏洞

  • CNNVD编号:CNNVD-202003-1733
  • 危害等级: 中危
  • CVE编号: CVE-2020-9055
  • 漏洞类型: 跨站脚本
  • 发布时间: 2020-03-30
  • 威胁类型: 远程
  • 更新时间: 2020-04-03
  • 厂        商:
  • 漏洞来源:

漏洞简介

Versiant LYNX Customer Service Portal(CSP)是美国Versiant公司的一套客户服务门户系统。

Versiant LYNX Customer Service Portal (CSP) 3.5.2版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.versiant.com/

参考网址

来源:MISC

链接:https://csp.poha.com/lynx/

来源:CERT-VN

链接:https://kb.cert.org/vuls/id/962085/

来源:www.kb.cert.org

链接:https://www.kb.cert.org/vuls/id/962085

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-9055

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多