漏洞信息详情

Bubblewrap 安全漏洞

  • CNNVD编号:CNNVD-202003-1744
  • 危害等级: 高危
  • CVE编号: CVE-2020-5291
  • 漏洞类型: 其他
  • 发布时间: 2020-03-31
  • 威胁类型: 本地
  • 更新时间: 2020-04-03
  • 厂        商:
  • 漏洞来源:

漏洞简介

Bubblewrap是一套非特权沙盒工具。

Bubblewrap (bwrap) 0.4.1之前版本中存在安全漏洞。攻击者可利用该漏洞获取root权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/containers/bubblewrap/security/advisories/GHSA-j2qp-rvxj-43vj

参考网址

来源:CONFIRM

链接:https://github.com/containers/bubblewrap/security/advisories/GHSA-j2qp-rvxj-43vj

来源:MISC

链接:https://github.com/containers/bubblewrap/commit/1f7e2ad948c051054b683461885a0215f1806240

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5291

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多