漏洞信息详情

phpMyAdmin 注入漏洞

  • CNNVD编号:CNNVD-202003-1752
  • 危害等级: 中危
  • CVE编号: CVE-2020-11441
  • 漏洞类型: 注入
  • 发布时间: 2020-03-31
  • 威胁类型: 远程
  • 更新时间: 2020-04-03
  • 厂        商:
  • 漏洞来源:

漏洞简介

phpMyAdmin是phpMyAdmin团队的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。

phpMyAdmin 5.0.2版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.phpmyadmin.net/

参考网址

来源:MISC

链接:https://github.com/phpmyadmin/phpmyadmin/issues/16056

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11441

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多