漏洞信息详情

GnuTLS 加密问题漏洞

  • CNNVD编号:CNNVD-202004-117
  • 危害等级: 高危
  • CVE编号: CVE-2020-11501
  • 漏洞类型: 加密问题
  • 发布时间: 2020-04-03
  • 威胁类型: 远程
  • 更新时间: 2020-07-31
  • 厂        商:
  • 漏洞来源: Ubuntu,Red Hat

漏洞简介

GnuTLS是一款免费的用于实现SSL、TLS和DTLS协议的安全通信库。

GnuTLS 3.6.13之前的3.6.x版本中存在加密问题漏洞。攻击者可利用该漏洞绕过DTLS协议的安全保护。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.gnutls.org/security-new.html#GNUTLS-SA-2020-03-31

参考网址

来源:MISC

链接:https://gitlab.com/gnutls/gnutls/-/issues/960

来源:MISC

链接:https://www.gnutls.org/security-new.html#GNUTLS-SA-2020-03-31

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ILMOWPKMTZAIMK5F32TUMO34XCABUCFJ/

来源:MISC

链接:https://gitlab.com/gnutls/gnutls/-/commit/5b595e8e52653f6c5726a4cdd8fddeb6e83804d2

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WDYY3R4F5CUTFAMXH2C5NKYFVDEJLTT7/

来源:DEBIAN

链接:https://www.debian.org/security/2020/dsa-4652

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20200416-0002/

来源:GENTOO

链接:https://security.gentoo.org/glsa/202004-06

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00015.html

来源:UBUNTU

链接:https://usn.ubuntu.com/4322-1/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.1555/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11501

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157518/Red-Hat-Security-Advisory-2020-1998-01.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2593/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/157154/Ubuntu-Security-Notice-USN-4322-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.1264/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.1211/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多